Skip to main content
/

Site Navigation

Your Account

Choose Language

Changes to Step #12

Edit by OpenROV (Sofar)

Edit approved by OpenROV (Sofar)

Before
After
Unchanged

Step Lines

[* black] Updating the software will be required on most ROVs to get the IMU to work, even if you have the previous version of the IMU.
[* black] You need to be running software version 30.0.2 or later for it to function correctly. This version was released on July 9, 2015We recommend running the latest version.
[* black] You need to be running software version 30.0.2 or later for it to function correctly. This version was released on July 9, 2015We recommend running the latest version.
[* black] [guide|90|Please follow the guide here.]
[* icon_note] Please [https://forum.openrov.com/t/calibration-of-the-imu/3485/1|read|new_window=true] about the procedure to calibrate the IMU.