Skip to main content

Site Navigation

Your Account

Choose Language

These are the build instructions for OpenROV v2.8.

14 Questions View all

Issues Connecting Laptop to ROV

Currently near the end of the ROV assembly, but when it came time to turn on the ROV, I am unable to connect to Cockpit. When I connect the ROV to my laptop, it initially powers on, I am not able to connect to it. The Power light lights up Green, the Homeplug Connect and Ethernet Connect lights light up orange, and the ROV lights up and makes a series of beeps. But before long, the homeplug light goes out, the ROV headlights begin periodically flashing, and at no point am I able to access cockpit . When I attempt to ping the ROV at 192.168.254.1, it always times out. I have raised a support ticket, but I figured it wouldn't hurt to post the question here in case someone else experienced the same issue and found a solution.

Edit: Additionally, when I unplug the USB from the Laptop, a number of the lights on the ROV stay on. Also ran a windows diagnostic to test the connection to 192.168.254.1:8080 and it gave the response: "Your computer appears to be correctly configured, but the device or resource (192.168.254.1) is not responding"

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Did you ever get this worked out? When I typically have these problems it’s because I didn’t change my computer network settings.

I use a mac, and have a location set up specifically for “OpenROV Expedition” which focuses on the thunderbolt connection. Just last weekend I was having a similar issue, and realized I had not hit the “apply” button to actually use it.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Jack Morgan will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 46