Skip to main content

Site Navigation

Your Account

Choose Language

This guide walks you through all the steps for constructing an OpenROV 2.6 from the part included in a standard kit.

21 Questions View all

Trouble with Tenda P200

I have tried 2 sets of Tenda P200. the first set that came with the kit worked for quite at last 20 hrs. then lost communication to ROV. Will connect directly tthru Beaglebone Black with usb still suppling 5 v thru teather and Ethernet to BBB.Bought 2nd set of Tenda P200 and worked for 5mins. then quite .Led's show no homeplug to topside interface . Any advice

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Hello Richard,

I would like to refer you to our support team who would be more than happy to help you with your problem.

Thanks,

-Brian G.

Was this answer helpful?

Score 0

Comments:

This was not helpful what so ever.

by

Add a comment

Add your answer

Richard will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 525