Skip to main content
/

Site Navigation

Your Account

Choose Language

Cockpit upload problem without IMU sensor

I upload the ROV into latest one(2.5.1), but My openROV is 2.6. Could it work out on old hardware.

I didn't but a IMU depth sensor, after I upload firmware. I can't control anything. What should I do for that.

It shows that

log pilot setup complete.

mpu init failed with code-6

Depth Sensor intialized 12C.

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Hello,

The software for the ROV is backwards compatible with the v2.6. Did you install the firmware on the arduino after installing the new software?

-Brian G.

Was this answer helpful?

Score 0

Comments:

Hello,

I have installed the firmware on the arduino, but it seemed that the soffware doesn't support the device, I have tried the original software, OpenROV 2.5-29,and the result is same.

It shows <log IMU addresses was Failed to init on both addresses pilot setup complete.>

If there is possible to sent back partial component to let your help us solved. I live in Taiwan(ROC), so the shipping account will be a little expensive. Hoped there will be other way to solved it.

Email: b00408028@ntu.edu.tw

Thanks -Jimmy W.

by

Hello Jimmy, I will send you an email to open a support ticket. We should be able to help you out remotely. -Brian G.

by

Add a comment

Add your answer

b00408028 will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 123